Ramblings

May 9, 2011

Firequery, Firelogger, Firebug 1.7, Firefox 3.6 Portable

Filed under: Uncategorized — Tags: , , — michaelangela @ 4:42 pm

Just a note, when installing Firequery and Firelogger in Firefox 3.6 (portable version) I ran into the “requires additional items” error. It turns out that my Firebug was 1.7bx which is beyond the 1.7 requirement for these plugins which causes them to fail. To get them working (though I haven’t completed tested them yet of course) you just have to go to the install.rdf files for both and make a couple of tweaks. In Firefox 3 you can right click on the extension in the add-on window and go to the extension’s install directory. Open up the install.rdf in a text editor and change

        <em:maxVersion>1.7</em:maxVersion>

to

        <em:maxVersion>1.8</em:maxVersion>

and restart. Now to test…

Advertisements

Create a free website or blog at WordPress.com.